About Store Forum Documentation Contact
Donations:
225$/mo



Post Reply 
Particles in Tutorial/Error
Author Message
Esenthel Online
Administrator

Post: #16
RE: Particles in Tutorial/Error
could you use the Autoupdate, then select the particle tutorial, press rebuild and run it? (please use Autoupdate, and not 7z file, because I didn't update it this time)
10-30-2009 11:30 PM
Find all posts by this user Quote this message in a reply
Harry Offline
Member

Post: #17
RE: Particles in Tutorial/Error
Still the same.
10-31-2009 12:22 AM
Visit this user's website Find all posts by this user Quote this message in a reply
Esenthel Online
Administrator

Post: #18
RE: Particles in Tutorial/Error
are you sure that you're using the latest engine.pak from the Autoupdate?
10-31-2009 02:00 PM
Find all posts by this user Quote this message in a reply
Harry Offline
Member

Post: #19
RE: Particles in Tutorial/Error
Yes, Seba doesn't see anything too.
10-31-2009 02:01 PM
Visit this user's website Find all posts by this user Quote this message in a reply
Esenthel Online
Administrator

Post: #20
RE: Particles in Tutorial/Error
ok, later I'll upload another tests
10-31-2009 02:02 PM
Find all posts by this user Quote this message in a reply
Esenthel Online
Administrator

Post: #21
RE: Particles in Tutorial/Error
I've sent you on e-mail a modified engine.pak with 1 feature temporarily disabled, could you let me know if the particles display?
I want to make sure that one thing is causing problems.
10-31-2009 03:26 PM
Find all posts by this user Quote this message in a reply
Harry Offline
Member

Post: #22
RE: Particles in Tutorial/Error
Yes. I see now this particle.
10-31-2009 11:06 PM
Visit this user's website Find all posts by this user Quote this message in a reply
Esenthel Online
Administrator

Post: #23
RE: Particles in Tutorial/Error
could you check the engine.pak from the second mail I've sent you just now?
I hope it should work ok now
11-01-2009 12:27 AM
Find all posts by this user Quote this message in a reply
Harry Offline
Member

Post: #24
RE: Particles in Tutorial/Error
I still can see them smile
11-01-2009 10:59 AM
Visit this user's website Find all posts by this user Quote this message in a reply
Esenthel Online
Administrator

Post: #25
RE: Particles in Tutorial/Error
ok, so if you can see them, then the problem is solved, this engine.pak will be included in the next engine version
11-01-2009 03:38 PM
Find all posts by this user Quote this message in a reply
Harry Offline
Member

Post: #26
RE: Particles in Tutorial/Error
Great info smile
11-01-2009 04:46 PM
Visit this user's website Find all posts by this user Quote this message in a reply
Harry Offline
Member

Post: #27
RE: Particles in Tutorial/Error
How can I make my own particle image? I made some shape in GIMP with grey scale and converted to .gfx but when I loaded it in ME I had only square particles without this image.
11-04-2009 08:44 PM
Visit this user's website Find all posts by this user Quote this message in a reply
Esenthel Online
Administrator

Post: #28
RE: Particles in Tutorial/Error
drag and drop source image into Mesh Editor\Particle image window (not Converter)
11-04-2009 08:52 PM
Find all posts by this user Quote this message in a reply
Harry Offline
Member

Post: #29
RE: Particles in Tutorial/Error
Ok thanks smile
11-04-2009 09:27 PM
Visit this user's website Find all posts by this user Quote this message in a reply
Post Reply