About Store Forum Documentation Contact
Donations:
345$/mo



Post Reply 
Editor problem, Importing new model.
Author Message
TBJokers Offline
Member

Post: #1
Editor problem, Importing new model.
Trying to import a new character, but it gets all stretched, i used actorX to package these models, they work in the ME, but not the WE or in our actual game

http://www.youtube.com/watch?v=5CpQY9NYj...e=youtu.be

Man, it's always that semicolon...
01-10-2012 04:49 PM
Visit this user's website Find all posts by this user Quote this message in a reply
Seba Offline
Member

Post: #2
RE: Editor problem, Importing new model.
Try ctr+H, and turn off cull in your material.
01-10-2012 06:20 PM
Find all posts by this user Quote this message in a reply
TBJokers Offline
Member

Post: #3
RE: Editor problem, Importing new model.
It's not supposed to look like that. It gets stretched and such... And it's not like either in the ME or the Animation editor.

Man, it's always that semicolon...
01-10-2012 07:15 PM
Visit this user's website Find all posts by this user Quote this message in a reply
Seba Offline
Member

Post: #4
RE: Editor problem, Importing new model.
I can't see anything on that video from world editor.
Did you try changing animation in code?
01-10-2012 07:54 PM
Find all posts by this user Quote this message in a reply
TBJokers Offline
Member

Post: #5
RE: Editor problem, Importing new model.
Look far away, It's a stretched character, It's there. But you may not notice it..

Man, it's always that semicolon...
01-10-2012 10:36 PM
Visit this user's website Find all posts by this user Quote this message in a reply
Seba Offline
Member

Post: #6
RE: Editor problem, Importing new model.
Ok, but what i can see i will say that when character run it looks good, but you dont overwrite stand and other animation.
01-10-2012 10:53 PM
Find all posts by this user Quote this message in a reply
Post Reply