About Store Forum Documentation Contact
Donations:
197$/mo



Post Reply 
volumetric cloud shadows not working in DX10+ build
Author Message
Gian-Reto Offline
Member

Post: #1
volumetric cloud shadows not working in DX10+ build
Okay, maybe I'm doing it wrong, but it seems that the volumetric clouds are not shadowing the terrain in DX10+ builds. At least no in the Debug build. It seems like the option just gets ignored. In DX9 Builds the shadows are there (and look awesome, by the way, Esenthel...)

Is this a known Bug? Or some kind of limitation?
04-09-2012 12:04 AM
Find all posts by this user Quote this message in a reply
Esenthel Offline
Administrator

Post: #2
RE: volumetric cloud shadows not working in DX10+ build
Hello,
support for DX10+ volumetric clouds shadows hasn't been yet added, if it's crucial to you, then please let me know and I'll add this to the roadmap.
04-15-2012 07:12 AM
Find all posts by this user Quote this message in a reply
Gian-Reto Offline
Member

Post: #3
RE: volumetric cloud shadows not working in DX10+ build
Hi Esenthel

No worries... at the moment I have no direct needs for DX10+, as I don't use Tesselation or other DX10+ features ..

It would be nice to utilize DX11 features in the future, its one of the things that the Engine has over other competitors in Indie price ranges, And I really like the cloud shadows, but I think there are more important things to put on the roadmap right now.


Speaking of DX10+, I noticed starting up a DX10+ build takes far longer than the same code build for DX9... Is this normal?


Gian-Reto
04-15-2012 06:54 PM
Find all posts by this user Quote this message in a reply
Esenthel Offline
Administrator

Post: #4
RE: volumetric cloud shadows not working in DX10+ build
I never experienced such issue.
04-19-2012 04:21 AM
Find all posts by this user Quote this message in a reply
Post Reply