About Store Forum Documentation Contact
Donations:
309$/mo



Post Reply 
World editor
Author Message
fuzzylr Offline
Member

Post: #1
World editor
I think I might be doing something wrong. I was playing around with world editor. I created a small piece of land and created a valley. I'm trying to create a river to separate them and for some reason the water is not showing up. Attached is a screen shot.

[Image: WorldEditor.png]

Sean

Fuzzy
Student|Westwood
Project V. Studios | Game Dev
05-29-2012 04:57 AM
Find all posts by this user Quote this message in a reply
fuzzylr Offline
Member

Post: #2
RE: World editor
Never mind. I'm not sure how but I created a new map and everything is working fine. So I'm not sure what I did wrong but I will continue to play with it.
It was something with the new map I built. Once I recreated it everything seems to be working fine. How weird. Sorry for the pointless post.

[Image: WorldEditorWorking.png]

Fuzzy
Student|Westwood
Project V. Studios | Game Dev
(This post was last modified: 05-29-2012 06:29 AM by fuzzylr.)
05-29-2012 06:01 AM
Find all posts by this user Quote this message in a reply
laugan Offline
Member

Post: #3
RE: World editor
as i can see, on the first screenshot distance between two shores is about 150+ meters. when river is created it's not very wide, so you need to enlarge it smile
05-29-2012 11:12 AM
Find all posts by this user Quote this message in a reply
fuzzylr Offline
Member

Post: #4
RE: World editor
(05-29-2012 11:12 AM)laugan Wrote:  as i can see, on the first screenshot distance between two shores is about 150+ meters. when river is created it's not very wide, so you need to enlarge it smile

What I think happened is when I create a new map. It does not move the default water (Env folder). So what happens is it is listed as black. I recreated the map again and ran into the same issue. However, this time I could edit and work on the river. But it was still black. I copied Env into the new map. Still no luck. So I figure maybe it only loads the stuff once it first launches unless you manually add it. So I exited out and came back in and poof. Works like a charm.

The answer was found in the help file on creating a new project. I'm not at home otherwise I would post it up.

I applied the same principle to my new map to get the water working.

Fuzzy
Student|Westwood
Project V. Studios | Game Dev
(This post was last modified: 05-29-2012 08:11 PM by fuzzylr.)
05-29-2012 07:53 PM
Find all posts by this user Quote this message in a reply
Post Reply