About Store Forum Documentation Contact

Post Reply 
World becoming unbuildable, building visible still works
Author Message
Gian-Reto Offline

Post: #1
World becoming unbuildable, building visible still works

I got this weird problem:

After having moved my world from my Backup drive to my new Main Data Drive after a Drive crash two weeks ago, I can't build one version of my world. Older versions, same size and Heightmap, build just fine.

I can open the "corrupted" world, change stuff or add objects.... but as soon as I hit "clean all and build all", after around 66% of building the terrain the Editor crashes.
I can still "clean all and build visible", and run this world later on ingame. Just not the whole terrain.

The main difference between this world and the older versions are the 60+ Cahracters I have in it to test performance, but on my old harddrive this world would just build fine!

I tried my own editor build, the editor.exe that comes with the SDK, and the editor64.exe, I ran the autoupdater.... no joy.

The only thing that could have caused it would be copying the files (but I got a fresh copy from the Backup drive, still corrupted), or running the Autoupdater two weeks ago when I moved the Engine to the new drive...

Anyone expirienced something similar? Any idea what could cause this? I'm not hit so bad by it as the content in the world to date is mostly placed procedurally, but I would hate to be hit by something like this with a more final world with lots of manual finishing.


07-02-2012 01:29 AM
Find all posts by this user Quote this message in a reply
Post Reply