About Store Forum Documentation Contact
Donations:
158$/mo



Post Reply 
MMO error?(SOLVED)
Author Message
zoot686 Offline
Member

Post: #1
MMO error?(SOLVED)
I've recently downloaded VS express studio 2010, esenthel engine 1.0 and installed them.
I also bought the MMO source files and installed everything as described at the store.

They seem to build alright and produce .exe files as expected, but upon running them, the server runs "ok", as does the client, up until I get a "windows" meesage stating:
Can't load Waypoint "world/mmo.world\Waypoint/start"

At which point the server seems to crash.

Any help would be greatly appreciated.

Thanks
(This post was last modified: 03-13-2013 05:30 AM by zoot686.)
03-06-2013 10:05 AM
Find all posts by this user Quote this message in a reply
gdalex Offline
Member

Post: #2
RE: MMO error?
I think everything you need is in this video tutorial : http://www.youtube.com/watch?v=e2uzu9IH1...e=youtu.be

(Your error comes from the world building part with the Editor)
Let me know if it works after that
(This post was last modified: 03-06-2013 10:33 AM by gdalex.)
03-06-2013 10:32 AM
Find all posts by this user Quote this message in a reply
gwald Offline
Member

Post: #3
RE: MMO error?

My Blog
http://www.esenthel.com/community/showthread.php?tid=6043

I hang out at Esenthel IRC Channel
http://webchat.freenode.net/?channels=#Esenthel
03-06-2013 11:20 AM
Visit this user's website Find all posts by this user Quote this message in a reply
zoot686 Offline
Member

Post: #4
RE: MMO error?
Well apparently I was doing something wrong last night, although I don't know what*L*
Got it working today after going through all the instructions and that youtube.

Anyways thanks much for helping this rank newbie smile
03-06-2013 05:58 PM
Find all posts by this user Quote this message in a reply
Post Reply