About Store Forum Documentation Contact
Donations:
225$/mo



Post Reply 
minSdkVersion
Author Message
henryguzman_145@hotmail.com Offline
Member

Post: #1
minSdkVersion
Hi, im having troubles with the minSdkVersion, because i cant change the version while im building.....any help to change the version before creation the build of the project?
05-22-2013 12:15 AM
Find all posts by this user Quote this message in a reply
Esenthel Offline
Administrator

Post: #2
RE: minSdkVersion
Hello,

If you mean the android sdk version, then it's already set to the lowest possible value supported by the engine.
You can't change it.
05-22-2013 12:34 PM
Find all posts by this user Quote this message in a reply
henryguzman_145@hotmail.com Offline
Member

Post: #3
RE: minSdkVersion
How can i change it? Where is the option?
05-22-2013 06:47 PM
Find all posts by this user Quote this message in a reply
Rubeus Offline
Member

Post: #4
RE: minSdkVersion
(05-22-2013 12:34 PM)Esenthel Wrote:  Hello,

If you mean the android sdk version, then it's already set to the lowest possible value supported by the engine.
You can't change it.

If you need it changed for a specific reason, explain the situation. Someone might be able to help you with a workaround.
05-22-2013 07:55 PM
Find all posts by this user Quote this message in a reply
henryguzman_145@hotmail.com Offline
Member

Post: #5
RE: minSdkVersion
I 've create a model with a glow material and when exports in .apk the test doesn't show the glow effect in the device.... i try the change de min sdk version to obtain a diferent result..... and doesnt display shadows either
05-23-2013 12:27 AM
Find all posts by this user Quote this message in a reply
cmontiel Offline
Member

Post: #6
RE: minSdkVersion
You should read the wiki. Glow and shadows are not supported for Mobile.

http://www.esenthel.com/wiki/index.php?title=Mobile

minSdkVersion is a check that google does in the store to enable/disable the download.

http://developer.android.com/guide/topic...ement.html

minSdkVersion for esenthel is 9 (Android 2.3), you can change it if you are working with eclipse but has nothing to do with rendering options.

IRC: irc.freenode.net
Channel: #Esenthel
(This post was last modified: 05-23-2013 02:12 AM by cmontiel.)
05-23-2013 02:08 AM
Find all posts by this user Quote this message in a reply
henryguzman_145@hotmail.com Offline
Member

Post: #7
RE: minSdkVersion
:(
Well.....thanks for help.... now i know
05-23-2013 06:38 PM
Find all posts by this user Quote this message in a reply
Post Reply