About Store Forum Documentation Contact
Donations:
197$/mo



Post Reply 
visual studio selects emscripten by default
Author Message
yvanvds Offline
Silver Supporter

Post: #1
visual studio selects emscripten by default
Hi.

This happens since the recent update: when I use the editor and open my project in VS for debugging, the Emscripten platform is set as default. Since the generated solution is always temporary, it doesn't help to change it to x86 because next time, it will be set to Emscripten again.

Not overly important but slightly annoying because of course I don't always notice this before starting a build. So I have to cancel it every time, and select the right platform.

Unless of course you really wanted to set Emscripten as the default? :-)

Cheers,

yvan
10-31-2015 06:31 PM
Find all posts by this user Quote this message in a reply
Esenthel Offline
Administrator

Post: #2
RE: visual studio selects emscripten by default
Hi, it's not set on purpose and I'm not aware of a way to change default setting. I think it's stored in some extra "user" file which is binary and I can't create such a file, due to unknown format. The file is generated by visual Studio upon opening the project.
10-31-2015 09:14 PM
Find all posts by this user Quote this message in a reply
Zervox Offline
Member

Post: #3
RE: visual studio selects emscripten by default
Most likely it orders alphabetically.
10-31-2015 11:36 PM
Find all posts by this user Quote this message in a reply
Esenthel Offline
Administrator

Post: #4
RE: visual studio selects emscripten by default
I'll have a workaround for next release smile
11-01-2015 12:34 AM
Find all posts by this user Quote this message in a reply
yvanvds Offline
Silver Supporter

Post: #5
RE: visual studio selects emscripten by default
That was fast. Thanks!
11-01-2015 10:15 AM
Find all posts by this user Quote this message in a reply
Post Reply