About Store Forum Documentation Contact
Donations:
309$/mo



Post Reply 
black screen in world editor
Author Message
Chris31 Offline
Member

Post: #1
black screen in world editor
Hi, im new to this engine and got "errors" in the world editor.
When i start the we theres just a black screen.

When i installed it on my second very old PC(where i got first the error message D3DX9_40.dll missing) it starts with a grey screen and grids,so on my old pc it seems to work correct.

heres a screenshot:
http://img130.imageshack.us/i/weditorerr.jpg/

I had previosly installed the latest physx+directx drivers. i have a 9600 GT.

I have no clue what to do now wink

edit: ah i forgot to mention that the green field in the screenshot appeared after i loaded a sample world into the editor.
I also tried to make a screenshot out of the world editor resulting in a total green image bmp.
(This post was last modified: 12-08-2009 01:21 PM by Chris31.)
12-08-2009 01:10 PM
Find all posts by this user Quote this message in a reply
Esenthel Offline
Administrator

Post: #2
RE: black screen in world editor
hello, I have 9600 GT too and no problems, could you make sure to install all the latest drivers (including graphics drivers from nvidia website?)
you can try veryfing the latest directx installation here - http://www.microsoft.com/downloads/detai...laylang=en

if it wont help, please remove EE SDK folder and try a clean extraction of fresh download from the EE SDK download page
12-08-2009 03:39 PM
Find all posts by this user Quote this message in a reply
Chris31 Offline
Member

Post: #3
RE: black screen in world editor
hi, thank you for your answer. I did all you mentioned above but i still have a black screen. But, now when i switch from we to desktop and back to we sometimes the programm works correct :o .

I installed the following:
nvidia drivers: 195.62_desktop_winxp_32bit_international_whql.exe

PhysX_9.09.0814_SystemSoftware.exe

I also went succesfully through the installation of your link to microsoft.
Another note to World editor:
In heightmap mode i can insert fields, edit them with full functions. But it feels like light is missing. I cant see any grids, the rest of the window is black screen. When i build and play it its all visible except sky and light. Around the heightmap its black.
12-08-2009 04:31 PM
Find all posts by this user Quote this message in a reply
Chris31 Offline
Member

Post: #4
RE: black screen in world editor
hi, i solved the problem by reinstalling my graphic card. Thx
12-08-2009 08:39 PM
Find all posts by this user Quote this message in a reply
Post Reply