About Store Forum Documentation Contact
Donations:
309$/mo



Post Reply 
hi, look! it's like 3D Vision!
Author Message
lovee Offline
Member

Post: #1
hi, look! it's like 3D Vision!
use <World Editor DX10+>
Perhaps, it's EE's bug, but i think it's very like Nvidia's 3D Vision!wink
   
   

   
   
08-21-2010 06:37 PM
Find all posts by this user Quote this message in a reply
Dynad Offline
Member

Post: #2
RE: hi, look! it's like 3D Vision!
I don't see any problem tho? is there? pfft

There is always evil somewhere, you just have to look for it properly.
08-21-2010 07:00 PM
Visit this user's website Find all posts by this user Quote this message in a reply
davidvp Offline
Member

Post: #3
RE: hi, look! it's like 3D Vision!
noob question:
what should it do?
make it 3D >.< XD?
08-21-2010 07:18 PM
Find all posts by this user Quote this message in a reply
lovee Offline
Member

Post: #4
RE: hi, look! it's like 3D Vision!
at first-> sorry my poor english
i use gtx460 test in World Editor DX10+
when
high precision rt's off -> it's display ok
high precision rt's on -> it's display ghosting
so i think
use rt for left eye or right eye --> + 3d stereo glasses = 3d vision?
08-21-2010 07:38 PM
Find all posts by this user Quote this message in a reply
Tottel Offline
Member

Post: #5
RE: hi, look! it's like 3D Vision!
I don't think that's how it should work. pfft
08-21-2010 10:02 PM
Find all posts by this user Quote this message in a reply
Esenthel Offline
Administrator

Post: #6
RE: hi, look! it's like 3D Vision!
thanks for info, it looks really weird, ill look into this
08-21-2010 11:11 PM
Find all posts by this user Quote this message in a reply
Esenthel Offline
Administrator

Post: #7
RE: hi, look! it's like 3D Vision!
Does the problem occur also in World Editor.exe (dx9) ?

Could you let me know if you have this problem in world editor dx10 if you:
-disable all other video options to off (and set renderer to SIMPLE)
-disable all environment options (bloom, sky), but leave the sun on
08-30-2010 12:18 PM
Find all posts by this user Quote this message in a reply
fatcoder Offline
Member

Post: #8
RE: hi, look! it's like 3D Vision!
Hi Esenthel,

I have the same problem. It only happens in the World Editor DX10+. I'm using an nvidia GTX475.

Tried a few things out, including what you asked. The problem only occurs when both High Precision RT's are switched on in the Video Options and Bloom is switched on in the Environment Options. It doesn't matter which Renderer I use. Please see the attached screen shot.

If I turn either Bloom off or High Precision RT's off, then the problem goes away.


Attached File(s) Image(s)
   
08-31-2010 01:04 AM
Find all posts by this user Quote this message in a reply
Zervox Offline
Silver Supporter

Post: #9
RE: hi, look! it's like 3D Vision!
Perhaps you should check your video card driver settings.
08-31-2010 01:39 AM
Find all posts by this user Quote this message in a reply
Esenthel Offline
Administrator

Post: #10
RE: hi, look! it's like 3D Vision!
Thank you, I'll look into bloom and Hprt
08-31-2010 12:18 PM
Find all posts by this user Quote this message in a reply
lovee Offline
Member

Post: #11
RE: hi, look! it's like 3D Vision!
same as fatcoder
but i think maybe NV's driver next version ran normally
08-31-2010 12:37 PM
Find all posts by this user Quote this message in a reply
Esenthel Offline
Administrator

Post: #12
RE: hi, look! it's like 3D Vision!
Does Bloom-Overbright affect the issue or don't change it?
08-31-2010 01:24 PM
Find all posts by this user Quote this message in a reply
Esenthel Offline
Administrator

Post: #13
RE: hi, look! it's like 3D Vision!
I've made some change for the next release, once it will be available please let me know if the problem is gone.
08-31-2010 01:27 PM
Find all posts by this user Quote this message in a reply
lovee Offline
Member

Post: #14
RE: hi, look! it's like 3D Vision!
thank you esenthel i will try
08-31-2010 02:24 PM
Find all posts by this user Quote this message in a reply
fatcoder Offline
Member

Post: #15
RE: hi, look! it's like 3D Vision!
I tried playing the the Bloom settings and here are the results on how they effect the problem specifically.

Original, Scale and Contrast change the look of the scene, but appear to have no real effect on the actual issue itself.

Cut tends to make it worse when it is reduced. However increasing Cut to something like 1.0 from the default 0.3 seems to make the problem disapear. However I'm not sure if this is removing the bloom effect completely from the scene or just removing the issue.

Overbright has very little effect. It just seems to make the edges a bit more blurry.

Half Res makes it a lot worse when switched off.

Blurs makes it worse when increased and better when decreased.

Hope this helps. Look forward to testing the next update.
09-01-2010 12:52 AM
Find all posts by this user Quote this message in a reply
Post Reply