About Store Forum Documentation Contact
Donations:
327$/mo



Post Reply 
Whren - WIP
Author Message
Demi Offline
Member

Post: #1
Whren - WIP
Sorry about another thread but the old ones are void since the videos and stuff have been removed.

Follow the link at utube to the full post if you want to learn more.

http://www.youtube.com/watch?v=Sgzrd5KBqi4

I will update here as needed.
11-01-2010 10:39 AM
Find all posts by this user Quote this message in a reply
Zervox Offline
Silver Supporter

Post: #2
RE: Whren - WIP
Why are you recording at such a low frame rate?
if you have more than one core, use task manager and set fraps affinity to its own core.
or whatever recording tool you are using, set it to its own core.
11-01-2010 03:44 PM
Find all posts by this user Quote this message in a reply
Demi Offline
Member

Post: #3
RE: Whren - WIP
It is the program. Fraps does not do this
11-01-2010 10:28 PM
Find all posts by this user Quote this message in a reply
Demi Offline
Member

Post: #4
RE: Whren - WIP
11-03-2010 10:36 PM
Find all posts by this user Quote this message in a reply
Demi Offline
Member

Post: #5
RE: Whren - WIP
11-08-2010 01:54 AM
Find all posts by this user Quote this message in a reply
Harry Offline
Member

Post: #6
RE: Whren - WIP
Looks interesting but now there is too empty. I miss shadows too, but I think that it's because of your computer parameters. I saw some bad textures combine (some black lines). But I'm waiting for the next information about your project smile
11-08-2010 09:46 AM
Visit this user's website Find all posts by this user Quote this message in a reply
Demi Offline
Member

Post: #7
RE: Whren - WIP
Yes, the world is rather bare. this was two fold test. One was to see how well the model looked and the other was to test streaming. I found that the textures are to large and there is a massive spike on approach from outside view range. Made adjustments were needed and ran the test repeatably until I got the textures correctly loading under one second. The visual quality is a bit lower but it is still acceptable.

What you are seeing in the textures is the walls not aligned correctly. Also note that there are gaps in between the components. I went back and made adjustments but still gotta do a bit more. I keep finding small boboos and fixing them.
(This post was last modified: 11-09-2010 12:27 AM by Demi.)
11-09-2010 12:26 AM
Find all posts by this user Quote this message in a reply
Post Reply