About Store Forum Documentation Contact
Donations:
309$/mo



Post Reply 
Esenthel SDK Install Error
Author Message
OrionCloud Offline
Member

Post: #1
Esenthel SDK Install Error
Minimum Shader Model 2.0 required

I have done a fair bit of searching here but seen anything on how to resolve this error when trying to install the Esenthel SDK.

Ultimately I am trying to install a dedicated server over RDP ON Windows Server 2008 R2. I have installed the April 2012 Direct X SDK, DIRECT x runtime, and the Nvidia CG. I am now trying to install the Esenthel SDK.

Please help...
(This post was last modified: 09-11-2012 07:47 PM by OrionCloud.)
09-11-2012 07:30 PM
Find all posts by this user Quote this message in a reply
Esenthel Offline
Administrator

Post: #2
RE: Esenthel SDK Install Error
Hi,
You will be able to run only apps compiled with APP_ALLOW_NO_GPU flag enabled (please read more about it in the headers)
using DX10+ will allow you to have simple gui graphics
09-11-2012 08:19 PM
Find all posts by this user Quote this message in a reply
OrionCloud Offline
Member

Post: #3
RE: Esenthel SDK Install Error
Ok that makes sense. I will get dx10. How can I compile in that flag if I am not able to install the SDK?
09-11-2012 08:38 PM
Find all posts by this user Quote this message in a reply
Esenthel Offline
Administrator

Post: #4
RE: Esenthel SDK Install Error
You can install it on your local computer, and then just upload the SDK folder to your server.
09-11-2012 09:19 PM
Find all posts by this user Quote this message in a reply
OrionCloud Offline
Member

Post: #5
RE: Esenthel SDK Install Error
Wow... That was way to easy for my brain. I will report back.
09-11-2012 09:35 PM
Find all posts by this user Quote this message in a reply
Post Reply