About Store Forum Documentation Contact
Donations:
309$/mo



Post Reply 
Building for Android Problem EE 2.0
Author Message
Scarlet Thread Offline
Member

Post: #1
Building for Android Problem EE 2.0
Hi,

I've downloaded and installed all the relevant SDK's and such. When I build It doesn't say BUILD FAILED or BUILD SUCCESSFUL.

It simply says: "java.exe" is not recognized as an internal or external command operable program or batch file

Can help me to fix it. As far as I can see the JDK & JRE are installed in the right location and the path has been set in EE2.0. Not sure where I have gone wrong. Thanks.

Scarlet Thread Development Blog: http://nanodev.tumblr.com/
Esenthel Tutorials Blog: http://scarlettutorials.tumblr.com/
YouTube Channel: http://www.youtube.com/user/ScarletThreadStudios?feature=mhee
(This post was last modified: 01-27-2013 12:16 PM by Scarlet Thread.)
01-27-2013 12:14 PM
Find all posts by this user Quote this message in a reply
Esenthel Offline
Administrator

Post: #2
RE: Building for Android Problem EE 2.0
Hello,

Did you try installing google things according to EE documentation http://www.esenthel.com/wiki/index.php?t...ndroid_SDK ?

Please don't forget this part:
Quote:"USE AN EXISTING IDE \ Download the SDK Tools for Windows" (do not select "Download the SDK ADT Bundle for Windows")
01-27-2013 09:50 PM
Find all posts by this user Quote this message in a reply
Scarlet Thread Offline
Member

Post: #3
RE: Building for Android Problem EE 2.0
Hey. I thought I did... However, I probably missed a set along the way. I'm gonna uninstall it all and try re-install it again and see how it goes thanks. I have a feeling I may have downloaded the ADT Bundle instead :|

Scarlet Thread Development Blog: http://nanodev.tumblr.com/
Esenthel Tutorials Blog: http://scarlettutorials.tumblr.com/
YouTube Channel: http://www.youtube.com/user/ScarletThreadStudios?feature=mhee
01-28-2013 12:24 AM
Find all posts by this user Quote this message in a reply
Scarlet Thread Offline
Member

Post: #4
RE: Building for Android Problem EE 2.0
Ok so I uninstalled and reinstalled everything to the letter based on that EE documentation. However, I still get the same problem.

I also noted that When I went to install the Android SDK, It could not find java.exe either. Turns out that it might be a win8 issue. I had to install the jdk outside of the program files directory so that Win8 wouldn't hide it for some reason. So finally after doing that I get everything installed.

However, now it doesn't seem to be able to find java.exe still :(

Is this a Win8 Compatability issue with java maybe?

Edit: Ok wierd... I restarted the EE editor by running as administrator and it worked XD. Thanks for the help. After a bit of googling, it seems that there are some annoying issues with java and win8 but I seem to have gotten around it.

Scarlet Thread Development Blog: http://nanodev.tumblr.com/
Esenthel Tutorials Blog: http://scarlettutorials.tumblr.com/
YouTube Channel: http://www.youtube.com/user/ScarletThreadStudios?feature=mhee
(This post was last modified: 01-28-2013 02:05 AM by Scarlet Thread.)
01-28-2013 01:56 AM
Find all posts by this user Quote this message in a reply
Post Reply